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KB-9614: Unable to move computer object between zones

Authentication Service ,  

27 December,17 at 05:02 PM

Problem:
When trying to move a computer object in Access Manager between one child zone to another child zone under the same parent, the following error occurs:
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Cause:
Computer level role assignments are still in place.
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If there are no role assignments visible in the path, but the error persists, an orphaned role is still attached to the computer object.


Resolution:
Role assignments must be manually removed before a migration can take place.
Orphaned roles are hidden by default but can be identified in either of the following methods.

1- Edit the Options settings by selecting the box "Show orphans". Once the changes are saved, all orphan roles should be visible within Access Manager. Please note that this will also display orphan user objects.
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2-Run the Analyze Wizard and select the "Orphan role assignments" issue. Details of the wizard's findings are found in the "Analysis Results" node of the Access Manager
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