Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-9613: Centrify Connector - Older Versions Support Policy

App Access Service ,   App Gateway Service ,   Privileged Access Service ,  

29 January,18 at 10:06 PM

Question: 

Does Centrify have a policy on support for older versions of the Centrify Connector? 

Answer: 

While we encourage our customers to keep up to date with the current version of the Centrify Connector, however we understand that in some environments it may not be possible to upgrade software that has gone into production environments.  Therefore,  the Centrify Connector installations are supported up to the last two previous versions. 

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.