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KB-9610: Getting "Network unavailable" error when a User is trying to enroll a device with a QR code

App Access Service ,   App Gateway Service ,  

6 April,18 at 11:44 PM

Problem:

When a user tries to enroll a device with a QR code, the user may run into a "Network unavailable" error during the enrollment process, after entering the username:

User-added image



Cause:

The policy doesn't allow "invite based enrollment".



Resolution:

The following setting has to be enabled in the policy that applies to the user:
In the policy, in the Centrify Admin portal, under Core Services > Policies, under Endpoint Policies > Device Enrollment Settings > "Enable invite based enrollment" has to be set to Yes.

User-added image

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