GoToMeeting is moving moving from Citrix infrastructure onto LogMeIn infrastructure. This move will be complete on Monday, December 4th, 2017 and login to the Citrix infrastructure will be disabled. This requires changes to existing GoToMeeting SAML apps in Centrify to prevent login failure.
Problem:
As part of the recently completed merger of Citrix’s GoTo business with LogMeIn Inc, GoTo is moving their products and services off of the old Citrix infrastructure and onto new LogMeIn infrastructure. This will require some related updates, including GoToMeeting SSO setup, that will require action by Monday, December 4th, 2017.
Cause:
The current Centrify SAML app for GoToMeeting uses the following values: ServiceURL: https://login.citrixonline.com/saml/global.gotomeeting.com/acs Entity ID URL (Audience): https://login.citrixonline.com/saml/sp These SAML URLs will stop working on Monday, December 4th, 2017. Additional details are available at the following LogMeIn FAQ webpage: https://support.logmeininc.com/account-update-faqs/sso
Workaround:
1. Go to the Organizer Center at https://organization.logmeininc.com, when you login do not respond to the prompt to confirm that your IdP has been updated.
2. Open the Centrify admin portal for your tenant in another browser window/tab and navigate to the "Advanced" section of your GoToMeeting SAML app.
3. In the script edit field change all ServiceUrl values to 'https://authentication.logmeininc.com/saml/acs' and change the current setAudience value 'https://login.citrixonline.com/saml/sp' to 'https://authentication.logmeininc.com/saml/sp' . Save your changes. The script section should now look like this:
4. Return to the Organizer Center browser window/tab and enable the “My Identity Provider has been updated with the new domain” checkbox. Click Save/Done when finished.
Solution:
After Monday, December 4th, 2017 Centrify will release an updated GoToMeeting SAML app to the catalog for any new GoToMeeting SAML configurations.