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KB-9072: Partner Management - PingFederate SAML SP-initiated login authentication fails

Centrify Identity Service, App Edition ,   Centrify Identity Service, App Plus ,   Centrify Privilege Service ,  

30 August,17 at 10:15 PM

Problem:


When using the PingFederate login page to authenticate users to the Partner’s Tenant ID, Single Sign On authentication fails for the end user.



Cause:


PingFederate Digital Signature Settings are not configured correctly for Single Sign On.





Resolution:



At the PingFederate portal, go to the SAML configuration > Digital Signature Settings and select the following option for the Signing Certificate:

Include the certificate in the signature <KeyInfo> element


User-added image






As a courtesy, please see the below articles for more information:

https://docs.pingidentity.com/bundle/ix_m_downloadDocumentation/page/PF65PlusSTSIntegrationNote.pdf (page 8)

https://docs.pingidentity.com/bundle/ix_m_downloadDocumentation/page/PF841Manuals.pdf




 

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