Applies to: Centrify Privilege Service
Problem:
When logging in to a Windows Infrastructure System using an Active Directory account that is set to "User must change password at next logon" the error appears: Authentication Error. This could be due to an expired password. Please update you password if it has expired.
Cause:
This is a limitation in Microsoft Windows Remote Desktop (RDP). RDP does not allow a password change.
Work-around:
The user can work-around the limitation by directly logging in to the Windows system and changing the password before using RDP through Centrify Infrastructure Services.
Resolution:
Centrify is not able to create an alternative resolution as this is a limitation of Windows Remote Desktop (RDP).