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KB-8805: Cannot log into User Portal, logs show ErrorCode = 1385

Centrify Identity Service, App Edition ,   Centrify Identity Service, App Plus ,  

14 June,17 at 10:20 PM

Applies to: 

Centrify Identity Service, App Edition
Centrify Identity Service, App Plus Edition




Problem:

An Active Directory user is unable to sign into the Centrify Cloud User Portal.  The Cloud Connector Logs show:  "Validating user: xxxxx Failed. ErrorCode = 1385, Error = System.ComponentModel.Win32Exception (0x80004005): Logon failure: the user has not been granted the requested logon type at this computer"




Cause: 

Group Policy restrictions are preventing the user from authenticating through/to the Centrify Connector(s) machines.




Workaround:

None.




Resolution: 

To correct this issue, an administrator should:

1.  Open Group Policy Management Editor
2.  Check all applicable policies for restrictions specifically (Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> User Rights Assignments):
  • Allow Log On Locally
  • Deny Log On Locally
3.  Replicate the policy changes



For additional information not covered in this guide or troubleshooting assistance, please review Centrify Online Help or visit the Customer Support Portal at https://www.centrify.com/support/customer-support-portal/

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.