Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-8733: Federated User Get Authentication Error When Logging In to Privileged Service Resource

Centrify Privilege Service ,  

19 May,17 at 06:37 PM

Problem:
  
When a federated user logs in to a Privileged Service Resource using an account that is local to the resource, the error appears:  Authentication (login or callenge) has failed. Please try again or contact your system administrator.
  
User-added image
  
Cause:
  
The authentication profile for the federated user is set to use a password on login.  Since the users belongs to the federated domain, the password in unknown to the tenant, therefore the authentication fails.

Resolution:
  
Passsword requirement in authentication profiles for federated users is not supported. Authentication profiles for federated users are dependent on the type of data that is provided by the federated domain.  This may or may not include phones numbers and emails. Federated user may or may not be allowed to do security questions or OATH authenticators. External radius may or may not work for a federated user. While these other mechanisms could potentially work, it is by design that a password requirement in the profile will not work.

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.