12 June,17 at 11:41 PM
Applies to: Centrify Agent for Windows (DirectAuthorize) 3.3.1 on all supported platforms.
Problem:
When attempting to log in via RDP to a machine with Centrify Agent for windows RDP fails to login successfully with the message:
"The account is not authorized to log in from this station".
Cause:
This can occur if the user/s desiring RDP access are in a domain group that was added to the local administrator group. The RDP role is then assigned to the local administrator group. In this scenario, the Centrify Agent for windows is unable to retrieve the members for the local group thus failing to log in for the user in the group.
Resolution:
Fixed in Suite 2017 (3.4.0)