Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-8494: CPS Local Client Feature is prompting for password on a managed account

Centrify Privilege Service ,  

4 April,17 at 08:55 PM

Applies to: Centrify Privilege Service 16.12 and above

Problem:  
Getting prompted for password when attempting to log-in with a managed accounts using the local client feature. Disabling the local client feature allows me to log-in successfully without being prompted. 

User-added image

Cause: 
There is another third party application running on the cloud connector that is listening to port 22. 

Resolution:
Open command prompt and issue netstat -aon. Look for the processID of the application that is listening on port 22. The process ID should match our Cloud connector process. If it does not match please stop the process that is listening to port 22.

User-added image
 

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.