Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-8434: Centrify Adbindproxy 5.3.0 will not work with Suite2017 on AIX and HPUX PA 11.31

Centrify DirectControl Plugins ,  

24 March,17 at 04:24 PM

Applies to: Centrify Adbindproxy 5.3.0 on AIX and HPUX running Centrify DirectControl 5.4.0


Question:

Will Centrify Adbindproxy 5.3.0 work with Centrify DirectControl 5.4.0 (2017 Suite) on AIX and HPUX?


Answer:

No. Due to the new Kerberos library, previous releases of Centrify products that use an older Kerberos version (adbindproxy support for Samba on AIX and HP-UX) are not compatible with DirectControl v5.4.0 in Suite 2017.

This will be fixed in a future release of Centrify Adbindproxy.

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.

Related Articles

No related Articles