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KB-8055: Stand Alone Windows Agent does not include Common Components needed for logging

Centrify DirectControl ,  

5 January,17 at 01:01 AM

Applies to: Centrify Agent for Windows on all supported platforms

Problem: 
After installing the stand alone Centrify Agent for Windows from the support portal or from the Cloud Manager the Centrify Agent for Windows logging is not working. 

Cause: 
The common components, which handles logging, were not bundled with the installation and were not installed. 

Workaround:
Install the necessary common components to enable logging. This can be extracted from any of the Server Suite packages. 

User-added image

Resolution:
Fixed in Suite 2017.1

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