Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-8052 Some mobile device actions not working as expected when Exchange Active Sync policy is also enabled

Centrify Identity Service, App Edition ,   Centrify Identity Service, App Plus ,  

30 January,17 at 06:31 PM


Applies to: 

Centrify Identity Service, App Edition



Problem: 

An Administrator sends commands to enrolled mobile devices, but are not received, or working as expected when an Exchange email account is present using an Exchange Active Sync (EAS) policy as well. (ie. Administrator sends "Reset Password" command to device but this does not remove passcode and prompt for new passcode, but instead requires old passcode to unlock before showing the reset message to User).



Cause:

This can occur if the EAS policy is more restrictive or else has conflicting settings on the device. (ie. passcode settings which conflict)



Work-around:

None



Resolution:

To fix this issue, an Administrator should disable the conflicting setting in the EAS policy, or simply disable this policy on the Exchange server and use Centrify policy to enforce the settings instead. 



For additional information not covered in this guide or troubleshooting assistance, please review Centrify Online Help or visit the Customer Support Portal at https://www.centrify.com/support/customer-support-portal/​
 

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.