Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-7838: Text is not cleared when switching between different MFA authentication methods

Centrify DirectControl ,  

30 March,17 at 11:22 PM

Applies to:
Centrify Agent for Windows 5.3.1 and higher on Window 10 and Windows 2012 DataCenter Edition 

Problem:
When switching to a different authentication method upon MFA login, if the text entry was not cleared before the different authentication method was selected, MFA login will fail.


Examples below to show switching from Security Question authentication method to OATH OTP client authentication method:

Login Windows client > select "Security Question" for MFA

screenshot1.jpg - Latest 07/26/2016 12:14 AM - Lavender Cheng

The answer for security question was not removed and was remembered.

screenshot3.jpg - Latest 07/26/2016 12:14 AM - Lavender Cheng


Cause:
This is a known issue with the Agent for Windows MFA.

Resolution:
Centrify is currently researching solutions to this issue and will update this KB as more information is available. For now please contact Centrify Support for further assistance. 

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.