27 October,16 at 11:45 PM
Problem:
In the Centrify Report Services Configuration Wizard when selecting the "Edit Domain Controller" dialog in configuration wizard fails to open. Then displays an error message of "More data is available".
Cause:
In large environment with lots of domain controllers, the user interface thread takes a long time to get DCs so the UI timesout.
Resolution:
Fixed in Suite 2017.
Also see:
KB: 7066 - Configuring Centrify Report Services for Large Active Directory Environments
https://centrify.force.com/support/Article/KB-7066-Configuring-Centrify-Report-Services-for-Large-Active-Directory-Environments