Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-7525: Are Centrify products affected by CVE-2016-6309?

27 September,16 at 07:04 PM

Applies to: 

Centrify DirectControl 5.3.0 and later. 


Question: 

Are Centrify products affected by OpenSSL security advisory released on September 26th, 2016? (https://www.openssl.org/news/secadv/20160926.txt) 



Answer: 

CVE-2016-6309 only affects OpenSSL 1.1.0a released on 09/22/2016. Centrify's included OpenSSL version, 1.0.2g, is not affected by this vulnerability. 

CVE-2016-7052 only affects OpenSSL 1.0.2i. Centrify DirectControl uses OpenSSL 1.0.2g + patches, and is is not affected by this vulnerability. 
Please note that adclient does not do CRL checking as adclient uses Kerberos based instead of certificates. CRL checking is used by ldapproxy if it is configured with LDAPS. 

 

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.