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KB-7149: Users do not receive password expiration notification during login to Centrify User portal

Centrify Identity Service, App Edition ,   Centrify Identity Service, App Plus ,   Centrify Privilege Service ,  

2 September,16 at 04:46 PM

Applies to: Centrify Identity Service, App Edition



Problem:

When performing login to the Centrify User portal, users do not receive upcoming password expiration notifications. This is configured correctly in Active Directory (AD), but not working when the User logs into the User portal



Cause:

This happens because the Active Directory group policy for reminders does not apply to the User portal. A separate policy option is available for administrators to enable within the Cloud Manager.



Solution:

To enable the policy feature, administrators should edit the Policy in Cloud Manager which is applied to the target Users. Policy settings will apply to Active Directory and cloud-based user accounts.


How to enable password expiration notification reminders:
  1. Open Cloud Manager and click Policies, and select a policy set.
  2. Under Policy Settings, expand Account Security Policies, and select Password Settings.
  3. Locate the Password Expiration Notification (default 14 days) and configure to the required setting.
Optional, but recommended, set Escalated Password Expiration Notification (default 48 hours)

     User-added image


Additional information on configuring Policy Sets is available in the Centrify Online Help section: Creating a policy and assigning to Role



For additional information not covered in this guide or troubleshooting assistance, please review Centrify Online Help or visit the Customer Support Portal at https://www.centrify.com/support/customer-support-portal/
     

 

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