Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-6437: Domain functional level requirement for Centrify IdentityService

Centrify Identity Service, App Edition ,  

29 June,16 at 01:09 AM

Applies to: All versions of Centrify IdentityService

Question:

Is there any limitation for the domain controller's functional level supported by Centrify IdentityService (CIS)?
For example, is it possible to use CIS and install Cloud Connector with Windows 2000 domain controller? 

Answer:

Windows Server 2008 R2 or newer (64-bit only) is required to install the Cloud Connector. 
More details can be found from online help page:

https://docs.centrify.com/en/centrify/adminref/index.html?version=83#page/cloudhelp%2Fcloud-admin-install-requirements.html%23ww1184428

Above is talking about the requirement of OS level and there is no limitation for domain functional level. To install cloud connector in AD domain where domain functional level is Windows 2000 would be fine. 

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.