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KB-6350: When Retrieving Data from the Domain Controller for Report Services, the Snapshot Control Panel Displays the Error: "The server is unwilling to process the request"

9 March,16 at 08:27 PM

Applies to: 

Centrify Server Suite 2016 Report Services

Problem:

 
Centrify Report Services takes data from Active Directory at a particular point in time, sometimes referred to as a snapshot. The data synchronization service puts the ActiveDirectory data into tables in the reporting database.  While performing the synchronization with the Domain Controller, the Data SnapShot Control Panel displays the error: "The server is unwilling to process the request"

User-added image


The error also appears in the logfile:
 
[2015-08-21 10:53:25.714 +0800] Centrify.Report.Service.exe[3596,10] Error: SyncServer.DoSynchronization: Failure during synchronize domain a9f1r1.test, DC: a9d1-w2k12r2.a9f1r1.test.
[2015-08-21 10:53:25.714 +0800] Centrify.Report.Service.exe[3596,10] Error: SyncServer.DoSynchronization: Reason: The server is unwilling to process the request.

Cause:
 
The issue is due to insufficient memory on the Domain Controller.  The DC is unable to allocate enough memory for AD caching.

Resolution:
 
Follow the memory requirements recommendations in the Centrify Reports Administrator's Guide

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