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KB-5476: Centrify Cloud Manager does not display the correct FileVault 2 status right after FileVault 2 is activated on an enrolled Mac

Centrify Identity Service, App Edition ,  

12 April,16 at 11:46 AM

Applies to: All versions of Centrify Identity Service with FileVault 2 on Mac

Problem:

Centrify Cloud Manager does not display the correct FileVault 2 status right after FileVault 2 is activated on an enrolled Mac.

Cause:

The status of FileVault 2 is reported to the Centrify Identity Service during the device enrollment, and after that, once every 24 hours by default. As FileVault 2 was activated after the Mac was enrolled, the status change is not immediately announced to the Cloud Manager.

Resolution:

1) FileVault 2 status is updated regularly as device information update, which by default is every 24 hours. So the FileVault 2 status will be correct within 24 hours.

2) Re-enrolling the affected Mac computers will trigger the announcement mechanism which updates the FileVault 2 status.

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