Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >

KB-5141: Impact of CVE-2015-0240 on Centrify-Enabled Samba

12 April,16 at 11:11 AM

Applies to:
Centrify-Enabled Samba versions 4.5.8 (based on open source version 3.6.24) and older.

Is Centrify-Enabled Samba impacted by CVE-2015-0240 involving  unauthorized code execution on the smbd file services?  If so has this vulnerability been addressed?

For information about CVE-2015-0240, please refer
Centrify has released 4.5.9 of Centrify-Enabled Samba, based on the updated Samba 3.6.25 codebase.  The new release is available for download now from the Centrify Support Portal.

Note:  The Centrify-Enabled Samba 4.5.9 is compatible with Centrify DirectControl version 5.2.2 or lower.

(All external links are provided as a courtesy)