Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

​KB-5028: Failed to send SMS invite for device enrollment to users who have never logged into User Portal

Centrify DirectControl ,   Centrify Identity Service, App Edition ,  

12 April,16 at 11:46 AM

Applies to: Centrify for Mobile 14.10

Problem:

A cloud user is newly created and has never logged into User Portal before. User has a valid mobile number defined.

In Centrify Cloud Manager > Users tab > select the newly created user > User Management, attempted to click "Send SMS invite for device enrollment" but the SMS message was not received even though there was a ribbon in Cloud Manager saying "Completed Send SMS invite for device enrollment on user: <username>":

User-added image

The same mobile number can be used to receive SMS invite for device enrollment for another user who has logged into User Portal at least once before.

Cause:

This is code change in 14.10 which causes the SMS message too long to send.

Workaround:

As this issue only happens to users who have never logged into User Portal before, users who failed to receive SMS invite for device enrollment can try to login to the User Portal once first. After that, SMS invite for device enrollment will be able to send to those logged in users successfully.

Resolution:

This issue has been fixed in 15.1.

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.