Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-5000: Smart card support is broken after applying Redhat Linux 7.0 Enterprise Security Client update

Centrify DirectControl ,  

12 April,16 at 11:10 AM

Applies to: All versions of Centrify DirectControl on Red Hat Enterprise Linux 7.0

Problem : 


Smart card works as expected on Redhat Linux 7.0 with default smart card support pack. However, if the RedHat update is turned on, it will update the Enterprise Security Client and this breaks the existing smart card support on RHEL 7.0.


Cause: 

This is caused by a RedHat bug and please find the below link for details:
https://bugzilla.redhat.com/show_bug.cgi?id=1168898
(Link provided as a courtesy)


Workarounds : 


1) Downgrade the xulrunner package with the following command, if the smart card support is broken after the OS update:

yum downgrade xulrunner

2) Turn off the RedHat update and do not perform an OS update until the Redhat Linux bug has been fixed in the future Redhat Linux 7.1 release.
 

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.