Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-4196: Why Centrify Suite install SQL Compact as prerequisites?

Authentication Service ,  

14 September,18 at 07:04 AM

Question: 
While install Centrify Suite 2013 on the Windows server, it prompts SQL compact is required. This message prompts even I choose to install Access Manager only.

Answer:
We introduce sudoer import feature in DirectControl 5.1.0 which requires SQL compact support. We ship SQL CE package in the product disk and Centrify Suite installer will install it during installing the software.


 

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.