Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-3261: While upgrading from 4.x to 5.x, the cache cannot be converted to the new version

Centrify DirectControl ,  

12 April,16 at 11:11 AM

Applies to: Centrify DirectControl versions 4.x and 5.x

Question:

While upgrading the Directcontrol Agent from 4.4.3 to 5.x, the following error is seen:

WARNING: cache cannot be upgraded from 4.4.3-424

What does this mean?

Answer:

This is a warning message to notify that the process will not be able to convert the cache from the previous 4.x format to the new 5.x format.
Instead, it will rebuild a new cache under the new format - therefore please make sure that the agent is connected to AD (adinfo -m) during the whole process.

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.