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KB-25000: Authentication failed due to different username in samaccountname
Product:
Authentication Service
,
Published:
26 June,20 at 04:21 PM
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First Published
6/26/2020 4:21 PM
Last Modified
6/26/2020 4:21 PM
Last Published
6/26/2020 4:21 PM
Article Audience
Products
Authentication Service
Operating Systems
All
Service
Centrify Infrastructure Services
Article Number
000025000
Summary
Authentication failed due to different name in samaccountname
Problem
: AD user cannot authenticate successfully with a right username
Cause
: samaccountname has a different username or username with different character case e.g (username = jon, sammaccountname = Jon)
Workaround
:
Go to ADUC
Go to View and enable Advance Feature
Search username and check its property
Go to its Attribute Editor and check if samaccountname and userPrincipalName contains the right username
Or
Using the following powershell command to find out the above information
Get-ADUser [username]-Properties *| select samaccountname,name,UserPrincipalName
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