Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-2328: Cannot see Centrify Suite 2012.2 under the software section in Deployment Manager

Centrify DirectControl ,  

12 April,16 at 11:11 AM

Applies to: All versions of Centrify Deployment Manager

Problem:

The catalog is imported into Deployment Manager and the latest software is downloaded and selected using "Copy from network or local drive". 
The Centrify Suite 2012 Update 2 folder cannot be seen under the software section.

Is there any reason for this?

Cause:

In Deployment Manager, copying "adcheck + bundles" via the "Copy from network or local drive" function sets all the files to "read-only". 
This means the new "adcheck + bundles" cannot be downloaded.

Workaround:

There are two workarounds available:

Workaround 1:

1. Create a new folder on the local drive.

2. Right click "Centrify Deployment Manager" > "Options" then set the Package destination to point to the new folder.

3. Select "Copy from network or local drive" to download Suite 2012.2

Workaround 2:

1. Manually move all adcheck files from the original package destination (Typically under %AppData%\Roaming\Centrify\DeploymentManager\Packages).

2. Then select "Copy from network or local drive" to download Suite 2012.2

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.