Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-19015: Are Vulnerabilities in Debian Security Advisory DSA-4495-1 and DSA-4497-1, Addressed by Centrify?

Authentication Service ,  

15 August,19 at 10:10 PM

Question:
  
The following CVE vulnerabilities are listed in the Debian Security Advisory dated 10 Aug 2019:
  
CVE-2018-20836, CVE-2019-1125, CVE-2019-1999, CVE-2019-10207, CVE-2019-10638, CVE-2019-12817, CVE-2019-12984, CVE-2019-13233, CVE-2019-13631, CVE-2019-13648, CVE-2019-14283, CVE-2019-14284.
 
https://www.debian.org/security/2019/dsa-4495

 
 
The following CVE vulnerabilities are listed in the Debian Security Advisory dated 13 Aug 2019:
 
CVE-2015-8553, CVE-2017-18509, CVE-2018-5995, CVE-2018-20836, CVE-2018-20856, CVE-2019-1125, CVE-2019-3882, CVE-2019-3900, CVE-2019-10207, CVE-2019-10638, CVE-2019-10639, CVE-2019-13631, CVE-2019-13648, CVE-2019-14283, CVE-2019-14284
 
   
  
Are these vulnerabilities address by Centrify?

  
  
Answer:

  
These vulnerabilities concern the Linux kernel and need to be addressed by the operating system vendor.  Centrify software does not address these issues.

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.

Related Articles

No related Articles