Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-1800: Solaris patches required for DirectControl 4.4.2 and above.

Centrify DirectAudit ,   Centrify DirectControl ,   Centrify Identity Service, Mac Edition ,  

12 April,16 at 11:02 AM

Applies to: DirectControl 4.4.2 on Solaris 8, Solaris 9

Question:

What are the patches needed for DirectControl 4.4.2 and above ?

Answer:

The minimum supported versions of Solaris 8 & 9 SPARC and 9 x86 have been updated to the following:

        Solaris 8 SPARC: Sun Alert Patch Cluster 7/27/2006 or later
        Solaris 9 SPARC: Update 6 or later
        Solaris 9 x86: Update 6 or later

Older versions of these operating systems will still be supported as long as the minimum patch requirements documented here are installed.

Solaris 8 SPARC


108919-21 - Only needed if using dtlogin

108993-53

109147-10

110380-04

110898-03 - Not needed in 4.0.0 or later

128624-12 - Not needed in 4.0.0 or later

 

Solaris 9 SPARC

112960-11

112963-12 - Not needed in 3.0.0 or later

113319-17 - Needed when using Centrify NIS server

113480-02

113482-02

113483-02 - Needed when using Centrify NIS server

113579-04 - Needed when using Centrify NIS server

114224-02 - Not needed in 4.0.0 or later

114349-02

 

Solaris 9 x86

113986-08 - Not needed in 3.0.0 or later

114225-06 - Not needed in 4.0.0 or later


Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.

Related Articles

No related Articles