Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-17096: Does the CVE-2019-0708 AA19-168A Vulnerability affect Centrify?

Authentication Service ,   Privileged Access Service ,  

11 July,19 at 03:37 AM

Question:
CVE-2019-0708 is a Microsoft Operating Systems BlueKeep Vulnerability.  Here is a description of the vulnerability:

A remote code execution vulnerability exists in Remote Desktop Services formerly known as Terminal Services when an unauthenticated attacker connects to the target system using RDP and sends specially crafted requests, aka 'Remote Desktop Services Remote Code Execution Vulnerability'.

Is Centrify affected by CVE-2019-0708 AA19-168A Vulnerability? 

Answer:
This CVS is a Microsoft Remote Desktop Protocol issue.  Centrify software is not directly affected.  Centrify suggests customers to follow the remedial actions recommended by the OS vendor. 

For additional information about this vulnerability, please see the following Non-Centrify links: 

https://nvd.nist.gov/vuln/detail/CVE-2019-0708
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-0708
https://www.us-cert.gov/ncas/alerts/AA19-168A
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-0708



 

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.