Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-11514: Does CVE-2018-19788 affect Centrify Linux Agent?

Authentication Service ,  

11 March,19 at 10:41 PM

Description for CVE-2018-19788 :
This issue affects the versions of 
polkit as shipped with Red Hat Virtualization 4. System users beyond those created at installation time are typically not used in Red Hat Virtualization Hypervisor or Management Appliance hosts, nor is there any opportunity to accidentally or maliciously create a user with a dangerous uid/gid on these systems under normal operation. For Red Hat Virtualization, this vulnerability has been rated as having a security impact of Low. Future updates may address this issue.

For more details, please check the related link below.
https://access.redhat.com/security/cve/cve-2018-19788

Question: Does CVE-2018-19788 affect Centrify?


Answer

Centrify Linux Agents are applications on the given OS. 
Centrify Linux Agent is the victim of this CVE as are all applications running on the affected OS.
Centrify does not open such exposure as outlined in this CVE, It is the OS that is breached, so the Centrify Linux agent suffers the same consequence.
Centrify does not own PolicyKit, and as such the fix will have to come from the OS vendor.

Please reach out to OS vendor for the further assistance on security patch policy.

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.