Tips for finding Knowledge Articles

  • - Enter just a few key words related to your question or problem
  • - Add Key words to refine your search as necessary
  • - Do not use punctuation
  • - Search is not case sensitive
  • - Avoid non-descriptive filler words like "how", "the", "what", etc.
  • - If you do not find what you are looking for the first time,reduce the number of key words you enter and try searching again.
  • - Minimum supported Internet Explorer version is IE9
Home  >
article

KB-11030: Unable to launch Chrome in work profile when using Android 8.0 or above

App Access Service ,   Mobile Management Service ,  

27 September,18 at 01:22 PM

Applies to: All versions of Centrify Identity Service

Problem:

Chrome in the work profile cannot be opened on devices with Android 8.0 or above. The Chrome icon is greyed out as below:

User-added image

Tabbing on the Chrome icon will show the following prompt:

"Unable to perform action. You do not have permission to perform this action. Contact your organization's IT administrator for more information"

User-added image

Cause:

This is an issue caused by an Android 8.0 bug. See the details in Google's KB article below:

https://support.google.com/work/android/answer/7506908

Resolution:

The workaround of this issue is to enable Chrome as a System Apps by applying the following policy to the device:

Endpoint Policies -> Android Management Settings -> System Apps > Add "com.android.chrome" in the policy

User-added image

Still have questions? Click here to log a technical support case, or collaborate with your peers in Centrify's Online Community.

Related Articles

No related Articles