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KB-10591: Unable to export and email report

App Access Service ,  

29 June,18 at 02:48 AM

Applies to:
18.6 of Centrify Identity Service


Problem:
'Export Report' and 'Email Report' are disappeared from the report's Actions list.

User-added image

Cause:
The reports impacted haven't been validated to get the availability to export and email reports contents out. 

Workaround:
To validate the report please edit the report impacted, go to Settings tab and check "Validate report on save" option then Save the change.
The expected options come back to the Actions list afterwards. 

User-added image


Resolution:
This problem has been fixed in 18.7 release. 

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