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KB-0498: Failed login attempts do not get audited in Security Event Log

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TitleKB-0498: Failed login attempts do not get audited in Security Event Log
URL NameKB-0498-Failed-login-attempts-do-not-get-audited-in-Security-Event-Log
Knowledge Article TypeProblem / Resolution
Article TypeKnowledge
ArticleType 
ProductAuthentication Service
ComponentUNIX/Linux Agent
VersionAll
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Bug #
Solution ID498
Knowledge Base Article Details
Problem:

After setting “Success, Failure” for the “Audit account logon events” audit policy (found in Computer Configuration, Windows Settings, Security Settings, Audit Policy), only successful audits are logged in the Security Event Log and not the failure audits.


Cause:

The audit policy was set at the domain level and not the Domain Controller level. Domain Controller level settings override the domain level settings and by default the domain controller settings are set for only success audits.

Resolution:

Set the same Audit policy, but for the GPO at the Domain Controller level. Once configured, you can run gpupdate at the Command Prompt on the Domain Controller so that it goes into effect immediately.
Created ByArticle Admin
Solution CreatorDavid Kim
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